System requirements for Inform

Internet Explorer software and an internet connection are the only system requirements. Inform has been designed for use with Internet Explorer versions 8.0 - 11.0.