System requirements for Comperio

Internet Explorer software and an internet connection are the only system requirements. Comperio has been designed for use with Internet Explorer versions 8.0 - 11.0.